<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6" lang="en"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7" lang="en"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8" lang="en"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html lang="en-AU"> <!--<![endif]-->
<head>
<!-- Basic Page Needs
================================================== -->
<meta charset="utf-8" />
<title>NEMBC  &raquo; 2017 NEMBC Broadcasting Awards</title>
<!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- CSS
================================================== -->
<!-- <link rel="stylesheet" href="https://www.nembc.org.au/wp-content/themes/broadcast/style.css" type="text/css" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<!-- <link rel="stylesheet" href="https://www.nembc.org.au/wp-content/themes/modernize/stylesheet/skeleton-responsive.css"> -->
<!-- <link rel="stylesheet" href="https://www.nembc.org.au/wp-content/themes/modernize/stylesheet/layout-responsive.css"> -->
<link rel="stylesheet" type="text/css" href="//www.nembc.org.au/wp-content/cache/wpfc-minified/ae2c6dbed8244351ee9440a8b2106f5f/1492657332index.css" media="all"/>	
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://www.nembc.org.au/wp-content/themes/modernize/stylesheet/ie-style.php?path=https://www.nembc.org.au/wp-content/themes/modernize" type="text/css" media="screen, projection" /> 
<![endif]-->
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->	
<!--[if IE 7]>
<link rel="stylesheet" href="https://www.nembc.org.au/wp-content/themes/modernize/stylesheet/ie7-style.css" /> 
<![endif]-->	
<!-- Favicon
================================================== -->
<link rel="shortcut icon" href="https://www.nembc.org.au/wp-content/uploads/2014/12/favicon.ico" type="image/x-icon" />
<!-- Start WP_HEAD
================================================== -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NEMBC &raquo; Feed" href="https://www.nembc.org.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="NEMBC &raquo; Comments Feed" href="https://www.nembc.org.au/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nembc.org.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='style-custom-css'  href='https://www.nembc.org.au/wp-content/themes/modernize/style-custom.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gdl-woocommerce-css'  href='https://www.nembc.org.au/wp-content/themes/modernize/stylesheet/gdlr-woocommerce.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.nembc.org.au/wp-content/cache/wpfc-minified/9afa7cfc3adf98b4c6a5166a855a4e6c/1492657332index.css" media="all"/>
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Exo-css'  href='https://fonts.googleapis.com/css?family=Exo%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Lora-css'  href='https://fonts.googleapis.com/css?family=Lora%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-PT+Sans-css'  href='https://fonts.googleapis.com/css?family=PT+Sans%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='yt4wp_sess-front-end-css-base-css'  href='https://www.nembc.org.au/wp-content/plugins/wp2yt-uploader/css/yt4wp-frontend.min.css?ver=1.0.0' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.nembc.org.au/wp-content/cache/wpfc-minified/501ef9defbc8bf181d5ed752bd870ee5/1492657332index.css" media="all"/>
<link rel='stylesheet' id='fancy-css-css'  href='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.css?ver=4.7.5' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='tablepress-default-css'  href='https://www.nembc.org.au/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://www.nembc.org.au/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='superfish-css'  href='https://www.nembc.org.au/wp-content/themes/modernize/stylesheet/superfish.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancybox-css'  href='https://www.nembc.org.au/wp-content/themes/modernize/javascript/fancybox/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='fancybox-thumb-css'  href='https://www.nembc.org.au/wp-content/themes/modernize/javascript/fancybox/jquery.fancybox-thumbs.css?ver=4.7.5' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.nembc.org.au/wp-content/cache/wpfc-minified/7e5440a17fab3aa12722e4bc0268c5cc/1492658560index.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<script src='//www.nembc.org.au/wp-content/cache/wpfc-minified/a5c8e7f1bf093ffc85c4179b77975f49/1494995298index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> -->
<!-- <script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/fancybox/2.1.5/jquery.fancybox.min.js?ver=4.7.5'></script>
<script src='//www.nembc.org.au/wp-content/cache/wpfc-minified/10f9a4dfb6a08cebe15aa61686ec11be/1492657332index.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/jquery.fitvids.js?ver=1.0'></script> -->
<link rel='https://api.w.org/' href='https://www.nembc.org.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nembc.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nembc.org.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The NEMBC wins Australian Human Rights Award for ‘Racism. It Stops With Me’ campaign' href='https://www.nembc.org.au/the-nembc-wins-human-rights-commission-award-for-racism-it-stops-with-me-campaign/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="https://www.nembc.org.au/2017-nembc-broadcasting-awards/" />
<link rel='shortlink' href='https://wp.me/p6XDqb-xk' />
<link rel="alternate" type="application/json+oembed" href="https://www.nembc.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nembc.org.au%2F2017-nembc-broadcasting-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nembc.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nembc.org.au%2F2017-nembc-broadcasting-awards%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 NEMBC Broadcasting Awards" />
<meta property="og:url" content="https://www.nembc.org.au/2017-nembc-broadcasting-awards/" />
<meta property="og:description" content="Nominations for 2017 NEMBC Broadcasting Awards are now open. Click here for more details." />
<meta property="article:published_time" content="2017-05-16T04:35:48+00:00" />
<meta property="article:modified_time" content="2017-05-16T04:41:56+00:00" />
<meta property="og:site_name" content="NEMBC" />
<meta property="og:image" content="https://www.nembc.org.au/wp-content/uploads/2017/05/NEMBC-Awards-Post-Homepage-Conference-May-2017.jpg" />
<meta property="og:image:width" content="807" />
<meta property="og:image:height" content="484" />
<meta name="twitter:image" content="https://www.nembc.org.au/wp-content/uploads/2017/05/NEMBC-Awards-Post-Homepage-Conference-May-2017.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- FB Thumbnail
================================================== -->
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-2066 single-format-standard">
<div class="body-wrapper">
<div class="all-container-wrapper boxed-layout">
<div class="header-outer-wrapper">
<div class="header-container-wrapper container-wrapper">
<div class="header-wrapper">
<div class="clear"></div>
<!-- Get Logo -->
<div class="logo-wrapper">
<a href="https://www.nembc.org.au"><img src="https://www.nembc.org.au/wp-content/uploads/2014/11/Logo-Red-with-Red-Text-100x960.png" alt="" /></a>					</div>
<!-- Get Social Icons -->
<div class="outer-social-wrapper">
<div class="social-wrapper">
<div class="social-icon-wrapper">
</div>
</div>
</div>
<div class="clear"></div>
</div> <!-- header-wrapper -->
</div> <!-- header-container -->
</div> <!-- header-outer-wrapper -->
<!-- Navigation and Search Form -->
<div class="main-navigation-wrapper">
<div class="responsive-container-wrapper container-wrapper"><div class="responsive-menu-wrapper"><select id="menu-main-nav-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1897 menu-item-depth-0" value="https://www.nembc.org.au/">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898 menu-item-depth-0" value="https://www.nembc.org.au/about/">About</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899 menu-item-depth-0" value="https://www.nembc.org.au/advocacy/">Advocacy</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902 menu-item-depth-0" value="https://www.nembc.org.au/membership/">Membership</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891 menu-item-depth-0" value="https://www.nembc.org.au/projects/">Projects</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900 menu-item-depth-0" value="https://www.nembc.org.au/events/">Events</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1890 menu-item-depth-0" value="https://www.nembc.org.au/women/">Women</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901 menu-item-depth-0" value="https://www.nembc.org.au/youth/">Youth</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893 menu-item-depth-0" value="https://www.nembc.org.au/publications/">Publications</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1905 menu-item-depth-0" value="https://www.nembc.org.au/donate/">Donate</option>
</select></div></div>			<div class="navigation-wrapper">
<div class="navigation-container-wrapper container-wrapper">
<!-- Get Navigation -->
<div id="main-superfish-wrapper" class="menu-wrapper"><ul id="menu-main-nav-menu-1" class="sf-menu"><li id="menu-item-1897" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1897"><a href="https://www.nembc.org.au/">Home</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="https://www.nembc.org.au/about/">About</a></li>
<li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="https://www.nembc.org.au/advocacy/">Advocacy</a></li>
<li id="menu-item-1902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1902"><a href="https://www.nembc.org.au/membership/">Membership</a></li>
<li id="menu-item-1891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891"><a href="https://www.nembc.org.au/projects/">Projects</a></li>
<li id="menu-item-1900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1900"><a href="https://www.nembc.org.au/events/">Events</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1890"><a href="https://www.nembc.org.au/women/">Women</a></li>
<li id="menu-item-1901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1901"><a href="https://www.nembc.org.au/youth/">Youth</a></li>
<li id="menu-item-1893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1893"><a href="https://www.nembc.org.au/publications/">Publications</a></li>
<li id="menu-item-1905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1905"><a href="https://www.nembc.org.au/donate/">Donate</a></li>
</ul></div>					
<!-- Get Search form -->
<div class="clear"></div>
</div> <!-- navigation-container-wrapper -->
</div> <!-- navigation-wrapper -->
</div>
<div class="container main content-container">
<div class="header-content-wrapper">		<div class="content-wrapper ">  
<div class="clear"></div>
<div class='gdl-page-float-left'>		
<div class='gdl-page-item'>
<div class="sixteen columns mt0"><h1 class="single-thumbnail-title post-title-color gdl-title"><a href="https://www.nembc.org.au/2017-nembc-broadcasting-awards/">2017 NEMBC Broadcasting Awards</a></h1><div class="single-thumbnail-info post-info-color gdl-divider"><div class="single-thumbnail-date">May 16, 2017</div><div class="single-thumbnail-author"> by Sarita Yadav</div><div class="single-thumbnail-comment"><span>Comments are off</span></div><div class="clear"></div></div><div class='clear'></div><div class='single-content'><p>Nominations for 2017 NEMBC Broadcasting Awards are now open for below categories:</p>
<p><strong>Tony Manicaros Project Grant – OPEN ALL YEAR ROUND </strong><br />
The Tony Manicaros Award will fund up to $2,000 for an innovative project which utilises, extends or develops opportunities in ethnic community radio broadcasting.</p>
<p>The Tony Manicaros grant is open all year round to any NEMBC member program, so you can forward an application at a time that suits your project.</p>
<p><a href="https://www.nembc.org.au/wp-content/uploads/2015/10/Tony-Manicaros-Award-2015.pdf" target="_blank" rel="noopener noreferrer"><strong>APPLY HERE</strong></a></p>
<p><strong>Radio Station of the Year</strong><br />
The radio station that has made a significant achievement in highlighting ethnic and multicultural community issue(s) within their community.</p>
<p><strong>Innovative Program of the Year</strong><br />
For the ethnic program that has showcased the most innovative content and program production.</p>
<p><strong>Volunteer Contribution of the year</strong><br />
In recognition of an individual volunteer who has made an outstanding contribution to Ethnic community  broadcasting.</p>
<p><strong>Women’s Presenter of the Year</strong></p>
<p>Recognising a female ethnic broadcaster who produces a radio program with a women’s focus who has made an outstanding contribution to ethnic community broadcasting.</p>
<p><strong>Youth Presenter of the Year</strong><br />
Recognising a young presenter aged between 15-30 years who produces a radio program with a youth focus who has made an outstanding contribution to ethnic community broadcasting.</p>
<p><strong>Eligibility</strong><br />
All local, state and national ethnic or multicultural community radio programs are eligible to apply.</p>
<p>Applications can be made by the broadcasters themselves, their community or by station management.</p>
<p><strong>Due Deadline</strong><br />
Applications for the NEMBC Broadcasting Awards will be closed on Monday, 04 September 2017</p>
<p>The awards recognise ethnic and multicultural broadcasters and their radio stations which:</p>
<ul>
<li>Contribute to media diversity in Australia</li>
<li>Service the needs of ethnic communities</li>
<li>Display a dedication to building stronger community ties</li>
<li>Raise the profile of ethnic and multicultural broadcasting, and</li>
<li>Display a high level of skills through production content</li>
</ul>
<p><a href="https://www.nembc.org.au/wp-content/uploads/2015/09/2017-NEMBC-Broadcasting-Awards-categories-FINAL-1.pdf" target="_blank" rel="noopener noreferrer"><strong>Click here for the 2017 NEMBC Broadcasting Awards guidelines</strong></a></p>
<p><a href="https://www.nembc.org.au/2016-nembc-broadcasting-awards/" target="_blank" rel="noopener noreferrer"><strong>Click here for application form</strong></a></p>
</div><div class="clear"></div><div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='https://secure.gravatar.com/avatar/60a3af86165b3046412d0501add70f41?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/60a3af86165b3046412d0501add70f41?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><div class='about-author-title gdl-link-title gdl-title'>About the Author</div></div><div class='clear'></div></div><div class='social-share-title gdl-link-title gdl-title'>Social Share</div><div class="social-shares"><ul>			<li>
<a href="http://www.facebook.com/share.php?u=https://www.nembc.org.au/2017-nembc-broadcasting-awards/" target="_blank">
<img class="no-preload" src="https://www.nembc.org.au/wp-content/themes/modernize/images/icon/dark/social/facebook-share.png">
</a>
</li>
<li>
<a href="http://twitter.com/home?status=2017+NEMBC+Broadcasting+Awards%20-%20https://www.nembc.org.au/2017-nembc-broadcasting-awards/" target="_blank">
<img class="no-preload" src="https://www.nembc.org.au/wp-content/themes/modernize/images/icon/dark/social/twitter-share.png">
</a>
</li>
<li>
<a href="http://www.google.com/bookmarks/mark?op=edit&#038;bkmk=https://www.nembc.org.au/2017-nembc-broadcasting-awards/&#038;title=2017+NEMBC+Broadcasting+Awards" target="_blank">
<img class="no-preload" src="https://www.nembc.org.au/wp-content/themes/modernize/images/icon/dark/social/google-share.png">
</a>
</li>
<li>
<a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.nembc.org.au/2017-nembc-broadcasting-awards/&#038;title=2017+NEMBC+Broadcasting+Awards" target="_blank">
<img class="no-preload" src="https://www.nembc.org.au/wp-content/themes/modernize/images/icon/dark/social/linkedin-share.png">
</a>
</li>
<li>		
<a href="https://plus.google.com/share?url=https://www.nembc.org.au/2017-nembc-broadcasting-awards/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;">
<img class="no-preload" src="https://www.nembc.org.au/wp-content/themes/modernize/images/icon/dark/social/google-plus-share.png" alt="google-share">
</a>					
</li>
</ul></div><div class='clear'></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div>			
</div> <!-- gdl-page-item -->
</div>		
<div class="clear"></div>
</div> <!-- content-wrapper -->
		</div> <!-- header content wrapper -->
</div> <!-- content container -->
<div class="footer-container-wrapper">	
<div class="footer-wrapper">
<!-- Get Footer Widget -->
<div class="container mt0">
<div class="footer-widget-wrapper">
<div class="four columns mt0"><div class="custom-sidebar gdl-divider gform_widget" id="gform_widget-2" ><h3 class="custom-sidebar-title footer-title-color gdl-title">Subscribe to our eNews</h3><!-- <link rel='stylesheet' id='gforms_reset_css-css'  href='https://www.nembc.org.au/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://www.nembc.org.au/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://www.nembc.org.au/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='gforms_browsers_css-css'  href='https://www.nembc.org.au/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//www.nembc.org.au/wp-content/cache/wpfc-minified/f542546916eec9ab3b1d324c07f20d08/1492657332index.css" media="all"/>
<script>
if (document.location.protocol != "https:") {
document.location = document.URL.replace(/^http:/i, "https:");
}
</script>
<div class='gf_browser_gecko gform_wrapper' id='gform_wrapper_1' ><form method='post' enctype='multipart/form-data'  id='gform_1'  action='/2017-nembc-broadcasting-awards/'>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label gfield_label_before_complex' for='input_1_1' >Name</label><div class='ginput_container ginput_container_name'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1'   aria-invalid="false" />
</div></li><li id='field_1_2' class='gfield field_sublabel_below field_description_below gfield_visibility_visible' ><label class='gfield_label' for='input_1_2' >Email</label><div class='ginput_container ginput_container_email'>
<input name='input_2' id='input_1_2' type='text' value='' class='large' tabindex='2'     aria-invalid="false"/>
</div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='3' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' /> 
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsIjg2YzllN2ZiZDY2ZDg2ZjRlMDRjZGFjNjY2ZjA5ZGM2Il0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div><div class="four columns mt0"><div class="custom-sidebar gdl-divider widget_text" id="text-2" ><h3 class="custom-sidebar-title footer-title-color gdl-title">Contact Us </h3>			<div class="textwidget">PO Box 1144 </br>
Collingwood VIC 3066</br>
(03) 9486 9549 </br>
<a href="mailto:admin@nembc.org.au">admin@nembc.org.au </a></div>
</div><div class="custom-sidebar gdl-divider widget_text" id="text-5" ><h3 class="custom-sidebar-title footer-title-color gdl-title">Connect with NEMBC</h3>			<div class="textwidget"><a href="https://twitter.com/nembc_official"><img src="/wp-content/themes/broadcast/images/twitter.png" alt="Twitter" /></a> <a href="https://www.facebook.com/nembc"><img src="/wp-content/themes/broadcast/images/facebook.png" alt="Facebook" /></a>
<a href="https://www.youtube.com/user/TheNEMBC"><img src="/wp-content/themes/broadcast/images/youtube.png" alt="YouTube" /></a> </div>
</div></div><div class="four columns mt0"><div class="custom-sidebar gdl-divider widget_text" id="text-3" ><h3 class="custom-sidebar-title footer-title-color gdl-title">Ethnic community broadcasting</h3>			<div class="textwidget">Each week our sector broadcasts:</br>
2,118 hours of content</br>
in 100 languages </br>
at 130 stations</br>
created by 4000 volunteers </br>
</div>
</div><div class="custom-sidebar gdl-divider widget_search" id="search-2" ><h3 class="custom-sidebar-title footer-title-color gdl-title">Search site</h3><form method="get" id="searchform" action="https://www.nembc.org.au/">
<div id="search-text">
<input type="text" value="" name="s" id="s" autocomplete="off" />
</div>
<input type="submit" id="searchsubmit" value="" />
<br class="clear">
</form>
</div></div><div class="four columns mt0"><div class="custom-sidebar gdl-divider widget_text" id="text-4" ><h3 class="custom-sidebar-title footer-title-color gdl-title">Find your local station</h3>			<div class="textwidget"><a href="http://batchgeo.com/map/?i=ACBM" target="_blank"><img src="/wp-content/uploads/2014/12/map-australia-radio.png" alt="NEMBC Radio Stations" />
Click on the map and zoom into your location to find community radio stations in your area.
</a></div>
</div></div>						<div class="clear"></div>
</div>
</div> 
</div> <!-- footer wrapper -->
</div> <!-- footer container wrapper --> 
<!-- Get Copyright Text -->
<div class="copyright-container-wrapper"><div class="copyright-container container"><div class="copyright-left"></div><div class="copyright-right"></div><div class="clear"></div></div></div>	
</div> <!-- all-container-wrapper -->
</div> <!-- body-wrapper -->
<div style="display:none">
<div class="grofile-hash-map-60a3af86165b3046412d0501add70f41">
</div>
</div>
<script>
var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
dropdowns = getElementsByClassName( 'dropdown-menu' );
for ( i=0; i<dropdowns.length; i++ )
dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/fancybox/jquery.fancybox.pack.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/fancybox/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-content/themes/modernize/javascript/fancybox/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.nembc.org.au/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'102870907',post:'2066',tz:'10',srv:'www.nembc.org.au'} ]);
_stq.push([ 'clickTrackerInit', '102870907', '2066' ]);
</script>
<script type="text/javascript"> 	
jQuery(document).ready(function(){
});</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.5099639892578 seconds, on 17-05-17 14:38:25 -->